Do you want Splicker on 3.1.x?

Support, updates and discussion related to this version of phpBB.
1 post Page 1 of 1
Post
Image Do you want Splicker on 3.1.x?
splicker
#14
Hi,

General question regarding compatibility of Splicker and extensions with phpBB 3.1.x

The reason why Splicker is not yet available for 3.1 is due to the fact that extension work differently and/or not at all in this version and requires a lot of manual file edits to get it to function. This is in stark contrast to phpBB 3.2 and 3.3 where Splicker is simply plug-and-play.

If enough people request it for phpBB 3.1.x then I will begin development for this version.

Do you want a release compatible with phpBB 3.1.x?

Thank you.
1 post Page 1 of 1